GoMax Firmware - Version 5.2.18.11
Firmware
This firmware is only for use with the original GoMax vision accelerator. For GoMax NX, use firmware 6.1.29.3 or later.
FILE TYPE DAT
PRODUCT TREE Gocator
CHANGED 2018-12-20 11:43:08
Locked